* ./configure.in: we now require autoconf 2.5x because previous versions