Contribs; use libcddb 1.2.2 instead of 1.2.1 since 1.2.1 is bugueous.
authorJean-Baptiste Kempf <jb@videolan.org>
Sat, 4 Aug 2007 09:31:43 +0000 (09:31 +0000)
committerJean-Baptiste Kempf <jb@videolan.org>
Sat, 4 Aug 2007 09:31:43 +0000 (09:31 +0000)
1.3.0 is also out but uuntested.

extras/contrib/src/packages.mak

index 9f8345d..f9cacb1 100644 (file)
@@ -118,7 +118,7 @@ MODPLUG_VERSION=0.8
 MODPLUG_URL=$(SF)/modplug-xmms/libmodplug-$(MODPLUG_VERSION).tar.gz
 #MASH_VERSION=5.2
 #MASH_URL=$(SF)/openmash/mash-src-$(MASH_VERSION).tar.gz
-CDDB_VERSION=1.2.1
+CDDB_VERSION=1.2.2
 CDDB_URL=$(SF)/libcddb/libcddb-$(CDDB_VERSION).tar.bz2
 VCDIMAGER_VERSION=0.7.23
 VCDIMAGER_URL=$(GNU)/vcdimager/vcdimager-$(VCDIMAGER_VERSION).tar.gz