You need libass over 0.9.6
authorJean-Baptiste Kempf <jb@videolan.org>
Sat, 8 Aug 2009 10:21:52 +0000 (12:21 +0200)
committerJean-Baptiste Kempf <jb@videolan.org>
Sat, 8 Aug 2009 11:10:07 +0000 (13:10 +0200)
configure.ac

index e29224c..1db7bc4 100644 (file)
@@ -3272,7 +3272,7 @@ dnl
 AC_ARG_ENABLE(libass,
   [  --enable-libass         Subtitle support using libass (default disabled)])
 AS_IF( [test "${enable_libass}" = "yes"], [
 AC_ARG_ENABLE(libass,
   [  --enable-libass         Subtitle support using libass (default disabled)])
 AS_IF( [test "${enable_libass}" = "yes"], [
-  PKG_CHECK_MODULES(LIBASS, libass >= 0.9.5,
+  PKG_CHECK_MODULES(LIBASS, libass >= 0.9.6,
       [
         VLC_ADD_LDFLAGS([libass],[$LIBASS_LIBS])
         VLC_ADD_CFLAGS([libass],[$LIBASS_CFLAGS])
       [
         VLC_ADD_LDFLAGS([libass],[$LIBASS_LIBS])
         VLC_ADD_CFLAGS([libass],[$LIBASS_CFLAGS])