Increase plugin cache version to force stalling.
authorRémi Denis-Courmont <rem@videolan.org>
Sun, 15 Apr 2007 10:16:01 +0000 (10:16 +0000)
committerRémi Denis-Courmont <rem@videolan.org>
Sun, 15 Apr 2007 10:16:01 +0000 (10:16 +0000)
This is not strictly required, but helps propage fix for #1086.

src/modules/modules.c

index 54c7f8d..274807a 100644 (file)
@@ -157,7 +157,7 @@ static void module_LoadMain( vlc_object_t *p_this );
 
 /* Sub-version number
  * (only used to avoid breakage in dev version when cache structure changes) */
 
 /* Sub-version number
  * (only used to avoid breakage in dev version when cache structure changes) */
-#define CACHE_SUBVERSION_NUM 2
+#define CACHE_SUBVERSION_NUM 3
 
 /*****************************************************************************
  * module_InitBank: create the module bank.
 
 /*****************************************************************************
  * module_InitBank: create the module bank.