* ./debian/control: we build-depend on libqt3-mt-dev instead of libqt3-dev.
authorSam Hocevar <sam@videolan.org>
Tue, 11 Mar 2003 20:40:50 +0000 (20:40 +0000)
committerSam Hocevar <sam@videolan.org>
Tue, 11 Mar 2003 20:40:50 +0000 (20:40 +0000)
debian/control
debian/woody-buildpackage

index 6628cde..968977e 100644 (file)
@@ -2,7 +2,7 @@ Source: vlc
 Section: graphics
 Priority: optional
 Maintainer: Samuel Hocevar <sam@zoy.org>
-Build-Depends: debhelper (>=2.2.0), gettext, fortune-mod, xlibs-dev, xlibs-pic, libgnome-dev, libggi2-dev, libglide2-dev [i386], libesd0-dev, libsdl1.2-dev (>=1.2.2-3.1), libqt3-dev, libasound2-dev (>=0.9.0beta10a), libarts1-dev, libmad0-dev, liblircclient-dev, liba52-0.7.4-dev, aalib1-dev, libdvbpsi1-dev, mozilla-dev, kdelibs4-dev, dvb-dev, libdv2-dev, libxosd-dev, svgalibg1-dev (>=1.4.0) [i386], libogg-dev, libvorbis-dev, libwxgtk2.4-dev, libdvdplay0-dev, libdvdread2-dev, libslp-dev, libflac-dev (>=1.1.0)
+Build-Depends: debhelper (>=2.2.0), gettext, fortune-mod, xlibs-dev, xlibs-pic, libgnome-dev, libggi2-dev, libglide2-dev [i386], libesd0-dev, libsdl1.2-dev (>=1.2.2-3.1), libqt3-mt-dev, libasound2-dev (>=0.9.0beta10a), libarts1-dev, libmad0-dev, liblircclient-dev, liba52-0.7.4-dev, aalib1-dev, libdvbpsi1-dev, mozilla-dev, kdelibs4-dev, dvb-dev, libdv2-dev, libxosd-dev, svgalibg1-dev (>=1.4.0) [i386], libogg-dev, libvorbis-dev, libwxgtk2.4-dev, libdvdplay0-dev, libdvdread2-dev, libslp-dev, libflac-dev (>=1.1.0)
 Standards-Version: 3.5.6
 
 Package: vlc
index f17c1be..4b78d63 100755 (executable)
@@ -1,6 +1,6 @@
 #! /bin/sh
 
-# $Id: woody-buildpackage,v 1.8 2003/03/11 18:57:30 sam Exp $
+# $Id: woody-buildpackage,v 1.9 2003/03/11 20:40:50 sam Exp $
 # Build VLC for a Woody Debian system
 
 if test ! -d debian
@@ -16,14 +16,14 @@ sed -e 's/^vlc (\([^)]*\)-\([^-)]*\))/vlc (\1-0woody.\2)/' \
 # control: replace liba52-*-dev with a52dec-dev (>=0.7.3)
 #                  libdv*-dev with libdv-dev
 #                  kdelibs4-dev with kdelibs-dev
-#                  libqt3-dev with libqt-dev
+#                  libqt3-mt-dev with libqt-dev
 #                  libarts1-dev with libarts-dev
 #          remove libwxgtk2.4-dev
 #                 libflac-dev
 sed -e 's/liba52-[^-]*-dev/a52dec-dev (>=0.7.3)/' \
     -e 's/libdv[0-9]*-dev/libdv-dev/' \
     -e 's/kdelibs[0-9]*-dev/kdelibs-dev/' \
-    -e 's/libqt[0-9]*-dev/libqt-dev/' \
+    -e 's/libqt[0-9]*-mt-dev/libqt-dev/' \
     -e 's/libarts[0-9]*-dev/libarts-dev/' \
     -e 's/, libwx[^,]*//' \
     -e '/Package: wxvlc/,/^ *$/d' \