* X11 skins now use imlib2 -> you need to bootstrap
authorCyril Deguet <asmax@videolan.org>
Thu, 29 May 2003 21:40:27 +0000 (21:40 +0000)
committerCyril Deguet <asmax@videolan.org>
Thu, 29 May 2003 21:40:27 +0000 (21:40 +0000)
commitf574db49401bb34d6b25240c1110e04a20626582
tree69b1a1d93b681f5c245066fd3ebc9abd6722196b
parente950e33879051137bc375221f859493a217f768f
* X11 skins now use imlib2 -> you need to bootstrap
  wxwindows dialogs are not supposed to work yet, if they do you are
  lucky ;)
configure.ac.in
modules/gui/skins/src/vlcproc.cpp
modules/gui/skins/x11/x11_bitmap.cpp
modules/gui/skins/x11/x11_bitmap.h
modules/gui/skins/x11/x11_theme.cpp