* ./configure.in: we now require autoconf 2.5x because previous versions
authorSam Hocevar <sam@videolan.org>
Mon, 26 Aug 2002 20:49:50 +0000 (20:49 +0000)
committerSam Hocevar <sam@videolan.org>
Mon, 26 Aug 2002 20:49:50 +0000 (20:49 +0000)
commite3401d578754e7fd0dd49ba18b95b527420f1630
tree5f1956c863de91bde15eee829fb684d2e3ca45dd
parent86f23938c10f4823f3389912f898dedd62c73ab7
  * ./configure.in: we now require autoconf 2.5x because previous versions
    don't seem to work very well if you are using autopoint, although
    gettext 0.11.5 claims to be fully backwards compatible. Welcome to
    automake hell.
  * ./bootstrap: workaround which uses gettextize if you do not have
    autopoint. We'll probably stay like this for a while, until gettext
    0.11.x (which replaces gettextize with autopoint) becomes more
    widespread. Currently this workaround seems to work, but don't expect
    a clean tarball if you make dist without having used autopoint. Welcome
    to automake hell.
HACKING
Makefile.am
bootstrap
configure.in