Removes broken D-Bus version check
authorRafaël Carré <funman@videolan.org>
Fri, 17 Nov 2006 00:32:48 +0000 (00:32 +0000)
committerRafaël Carré <funman@videolan.org>
Fri, 17 Nov 2006 00:32:48 +0000 (00:32 +0000)
commitcd0a67724097315244f37aca1886d61ae5dbceca
tree498d39b80a481ee1373877fcfc78483dbba8a7c2
parentbb2c1996dd031b127567c2cdc62e1f07c0a03bbf
Removes broken D-Bus version check
HAVE_LIBHAL_1 means hal >= 0.5.0, which means dbus >= 0.3.0, which means HAVE_DBUS_1 and it has all required APIs
modules/services_discovery/hal.c