contrib: Add srt 1.2.2
authorJustin Kim <justin.kim@collabora.com>
Tue, 21 Nov 2017 10:39:37 +0000 (19:39 +0900)
committerJean-Baptiste Kempf <jb@videolan.org>
Mon, 27 Nov 2017 22:29:00 +0000 (23:29 +0100)
commit9dce7032797ed9ab54e46f944bb7f800bd69cee8
tree819bad35e6a399db9d4c0bdb1f9726b370dcabf4
parentd83af09052999dd521cf54a717979a0b423d344c
contrib: Add srt 1.2.2

Secure Reliable Transport library supports nettle backend
since 1.2.1, and the current released version is 1.2.2 which
has a fix of wrong version string.
With the option, `--with-gnutls`, in SRT, VLC can be sure
that non-GPL compatible library won't be linked.

Signed-off-by: Justin Kim <justin.kim@collabora.com>
Signed-off-by: Jean-Baptiste Kempf <jb@videolan.org>
configure.ac
contrib/src/srt/SHA512SUMS [new file with mode: 0644]
contrib/src/srt/rules.mak [new file with mode: 0644]