contrib/libcaca: combining 'macosx-version-min=10.4' with the 10.3.9 SDK isn't exactl...
authorFelix Paul Kühne <fkuehne@videolan.org>
Sun, 27 Jan 2008 19:14:36 +0000 (19:14 +0000)
committerFelix Paul Kühne <fkuehne@videolan.org>
Sun, 27 Jan 2008 19:14:36 +0000 (19:14 +0000)
commit4dab7e4a8d7a1b3a303327fd1ffb1b7828a1f6fd
treecd7d94f61bb6347d32968bf0725592e250626d7f
parent2c75bfcbe1fc45ed884436786c0bae1f37231d50
contrib/libcaca: combining 'macosx-version-min=10.4' with the 10.3.9 SDK isn't exactly a great idea. This patch strips 10.3.9 support from libcaca and compiles it with GCC 4, etc. on PowerPC-based Macs, too.
extras/contrib/src/Makefile
extras/contrib/src/Patches/caca-osx-ppc.patch [new file with mode: 0644]