* patch libtwolame and re-enable x264 as it was fixed upstream. all contribs are...
[vlc.git] / extras / contrib / bootstrap
index 8d0c765..60480f2 100755 (executable)
@@ -57,9 +57,9 @@ fi
 case $HOST in
     ppc-darwin)
 # Mac OS X < 10.4
 case $HOST in
     ppc-darwin)
 # Mac OS X < 10.4
-           echo "HAVE_DARWIN_OS = 1" >> config.mak
-           EXTRA_CPPFLAGS=" -no-cpp-precomp"
-           echo "PATH = /bin:/usr/bin" >> config.mak
+           echo "Your version of Mac OS X is too old!" >&2
+           echo "Compiling VLC requires 10.4.x or later" >&2
+           exit 1
        ;;
     powerpc-apple-darwin8)
 # Mac OS X 10.4
        ;;
     powerpc-apple-darwin8)
 # Mac OS X 10.4
@@ -134,10 +134,6 @@ case $HOST in
         ;;
 esac
 
         ;;
 esac
 
-if test `uname -r` = "9.0.0d5"; then
-echo "HAVE_FUTURE_DARWIN_OS = 1" >> config.mak
-fi
-
 echo "BUILD = $BUILD" >> config.mak
 echo "HOST = $HOST" >> config.mak
 
 echo "BUILD = $BUILD" >> config.mak
 echo "HOST = $HOST" >> config.mak