Support for Perl 5.005 - patch from Daniel Stränger
[vlc.git] / HACKING
diff --git a/HACKING b/HACKING
index 53dfc7b..6d10291 100644 (file)
--- a/HACKING
+++ b/HACKING
@@ -22,6 +22,8 @@ You will need the following tools if you plan to use the SVN version of vlc:
 
  - gettext version 0.10.40 (but 0.11.3 or later is recommended)
 
+ - perl version 5.005 or later
+
 After retrieving the SVN tree, you need to run the bootstrap script to
 generate all the files needed to build vlc. You can then run configure.
 Run ./configure --help for a description of the available options.