Make it possible to force a distro.mak to use. This is helpfull in cross-compile...
[vlc.git] / ipkg / vlc.opie
1 #!/bin/sh
2 export QTDIR=/opt/QtPalmtop
3 export LD_LIBRARY_PATH=.:/usr/X11R6/lib:/opt/QtPalmtop/lib:/usr/lib/vlc
4 if [ "$*" = "" ] ; then
5    /usr/bin/vlc udp://@:1234
6 else
7    /usr/bin/vlc $*
8 fi
9