Make it possible to force a distro.mak to use. This is helpfull in cross-compile...
[vlc.git] / ipkg / control.h3600
1 Package: gpe-vlc-h3600
2 Section: graphics
3 Priority: optional
4 Version: 0.8.0
5 Release: 1
6 Architecture: arm
7 Source: http://www.videolan.org/vlc/download-sources.html
8 Conflicts: gpe-vlc, vlc, opie-vlc, opie-base, libffmpeg, gpe-vlc
9 Maintainer: Jean-Paul Saman <jpsaman@wxs.nl>
10 Depends: libc6, libgtk2.0-0, esddsp, libflac, libffmpeg-h3600, libid3tag, libmad
11 Copyright: GPL
12 Description: VLC media player is a free network-aware MPEG and DVD player.
13  VideoLAN is a free MPEG1/2 software solution licensed under GPL. The original 
14  source can be found on: 
15  http://www.videolan.org/pub/videolan/vlc/
16  The VLC media player allows to play MPEG1, MPEG2 Transport Streams and 
17  Program Streams, MP3, DivX and other codes from the network or from a file,
18  as well as direct DVD playback.