gnutls: fix compilation with 3.3.0+
authorRémi Denis-Courmont <remi@remlab.net>
Sun, 24 Aug 2014 17:25:36 +0000 (20:25 +0300)
committerRémi Denis-Courmont <remi@remlab.net>
Sun, 24 Aug 2014 17:25:36 +0000 (20:25 +0300)
modules/misc/gnutls.c

index 280fa5b..7f40125 100644 (file)
@@ -47,7 +47,7 @@ static int gnutls_Init (vlc_object_t *obj)
         msg_Err (obj, "unsupported GnuTLS version");
         return -1;
     }
-    msg_Dbg (p_this, "using GnuTLS verson %s", version);
+    msg_Dbg (obj, "using GnuTLS verson %s", version);
     return 0;
 }