contrib/sparkle: use version 1.6.1 since this is the last to support OS X 10.6
authorFelix Paul Kühne <fkuehne@videolan.org>
Mon, 18 Aug 2014 18:22:32 +0000 (20:22 +0200)
committerFelix Paul Kühne <fkuehne@videolan.org>
Mon, 18 Aug 2014 18:26:12 +0000 (20:26 +0200)
commit2e2ffef83be499a1920c179080d0fc8508def85d
tree400cb6d4ee82ecaa82f0ca65427df96a86297824
parentaf4fab956969b64c1e027bd1deb84ad5011f2576
contrib/sparkle: use version 1.6.1 since this is the last to support OS X 10.6

Additionally, patch the sources slightly to support Xcode 4.2
contrib/src/sparkle/rules.mak
contrib/src/sparkle/sparkle-fix-compilation-on-snowleopard.patch