libx265: Bump version requirement