lavf: add support for libgme