ffmpeg: add a warning stating that the program is deprecated.