Make the library names for the require checks more explicit.