fate: vp3: Fix fate-vp3-coeff-level64 test dependencies