rename get_line to ff_get_line
[ffmpeg.git] / libavformat / assdec.c
2010-07-21 Aurelien Jacobsrename get_line to ff_get_line
2010-07-07 Aurelien Jacobsimprove long_name for ass (de)muxer
2010-03-31 Jean-Daniel DupasReplace all occurences of PKT_FLAG_KEY with AV_PKT_FLAG...
2010-03-30 Stefano SabatiniDefine AVMediaType enum, and use it instead of enum...
2009-02-14 Michael NiedermayerSilence "assdec.c:146: warning: passing argument 4...
2008-09-27 Aurelien Jacobsassdec: don't remove CR, they are part of the spec
2008-09-26 Michael NiedermayerDo not lose the '\n'.
2008-09-26 Michael Niedermayer2 in 1, an ASS and SSA demuxer.