mingw32: avisynth does not need w32api >= 3.13
authorRamiro Polla <ramiro.polla@gmail.com>
Sat, 10 Jul 2010 17:11:27 +0000 (17:11 +0000)
committerRamiro Polla <ramiro.polla@gmail.com>
Sat, 10 Jul 2010 17:11:27 +0000 (17:11 +0000)
Originally committed as revision 24165 to svn://svn.ffmpeg.org/ffmpeg/trunk

configure

index c35e3e2..7cac774 100755 (executable)
--- a/configure
+++ b/configure
@@ -2274,9 +2274,9 @@ case $target_os in
         if ! check_cpp_condition _mingw.h "defined (__MINGW64_VERSION_MAJOR)"; then
             check_cpp_condition _mingw.h "(__MINGW32_MAJOR_VERSION > 3) || (__MINGW32_MAJOR_VERSION == 3 && __MINGW32_MINOR_VERSION >= 15)" ||
                 die "ERROR: MinGW runtime version must be >= 3.15."
-            enabled_any avisynth vfwcap_indev &&
+            enabled_any vfwcap_indev &&
                 { check_cpp_condition w32api.h "(__W32API_MAJOR_VERSION > 3) || (__W32API_MAJOR_VERSION == 3 && __W32API_MINOR_VERSION >= 13)" ||
-                  die "ERROR: avisynth and vfwcap_indev require w32api version 3.13 or later."; }
+                  die "ERROR: vfwcap_indev requires w32api version 3.13 or later."; }
         fi
         ;;
     cygwin*)