build: Drop stray MLP decoder dependency on dsputil
[ffmpeg.git] / configure
index 23262b5..510def4 100755 (executable)
--- a/configure
+++ b/configure
@@ -1733,7 +1733,7 @@ mimic_decoder_select="dsputil hpeldsp"
 mjpeg_decoder_select="dsputil hpeldsp"
 mjpeg_encoder_select="aandcttables dsputil mpegvideoenc"
 mjpegb_decoder_select="mjpeg_decoder"
-mlp_decoder_select="dsputil mlp_parser"
+mlp_decoder_select="mlp_parser"
 motionpixels_decoder_select="dsputil"
 mp1_decoder_select="mpegaudio"
 mp1float_decoder_select="mpegaudio"