Bump necessary Qt version to 4.4