contribs: delete no longer required patch