bump plugin ABI to 1.1.0a (avoid using 1.0 modules after [073c5a24])