Use cmake 2.6.0 release
authorRafaël Carré <funman@videolan.org>
Wed, 21 May 2008 18:45:24 +0000 (20:45 +0200)
committerRafaël Carré <funman@videolan.org>
Wed, 21 May 2008 18:46:04 +0000 (20:46 +0200)
extras/contrib/src/Makefile
extras/contrib/src/packages.mak

index 4c2b485..1e278c0 100644 (file)
@@ -262,14 +262,14 @@ DISTCLEAN_PKG += autoconf-$(AUTOCONF_VERSION).tar.bz2
 # ***************************************************************************
 # CMake
 # ***************************************************************************
-cmake-$(CMAKE_VERSION).tar.gz:
-#      $(WGET) $(CMAKE_URL)
-#      
-cmake: cmake-$(CMAKE_VERSION).tar.gz
-#      $(EXTRACT_GZ)
+cmake-$(CMAKE_VERSION).tar.gz:
+       $(WGET) $(CMAKE_URL)
+
+cmake: cmake-$(CMAKE_VERSION).tar.gz
+       $(EXTRACT_GZ)
        
-cmake: 
-       cvs -d :pserver:anonymous:cmake@www.cmake.org:/cvsroot/CMake co -d cmake CMake
+#cmake:
+#      cvs -d :pserver:anonymous:cmake@www.cmake.org:/cvsroot/CMake co -d cmake CMake
 
 .cmake: cmake
        (cd $<; ./configure --prefix=$(PREFIX) && make && make install)
index 242ec1c..f54f5e8 100644 (file)
@@ -38,8 +38,8 @@ LIBAMR_WB=$(PENGUIN)/amrwb-$(LIBAMR_WB_VERSION).tar.bz2
 # we have to use a newer though, because bootstrap won't work otherwise
 AUTOCONF_VERSION=2.61
 AUTOCONF_URL=$(GNU)/autoconf/autoconf-$(AUTOCONF_VERSION).tar.bz2
-CMAKE_VERSION=2.4.8
-CMAKE_URL=http://www.cmake.org/files/v2.4/cmake-$(CMAKE_VERSION).tar.gz
+CMAKE_VERSION=2.6.0
+CMAKE_URL=http://www.cmake.org/files/v2.6/cmake-$(CMAKE_VERSION).tar.gz
 LIBTOOL_VERSION=1.5.24
 LIBTOOL_URL=$(GNU)/libtool/libtool-$(LIBTOOL_VERSION).tar.gz
 AUTOMAKE_VERSION=1.9.6