udev: check for correct libudev version
authorRémi Denis-Courmont <remi@remlab.net>
Sat, 17 Oct 2009 12:45:14 +0000 (15:45 +0300)
committerRémi Denis-Courmont <remi@remlab.net>
Sat, 17 Oct 2009 12:45:14 +0000 (15:45 +0300)
configure.ac

index 6454c36..4082384 100644 (file)
@@ -4583,7 +4583,7 @@ PKG_ENABLE_MODULES_VLC([HAL], [], [hal >= 0.5.0], [Linux HAL services discovery]
 
 dnl
 dnl  libudev services discovery
-PKG_ENABLE_MODULES_VLC([UDEV], [], [libudev], [Linux udev services discovery], [auto])
+PKG_ENABLE_MODULES_VLC([UDEV], [], [libudev >= 142], [Linux udev services discovery], [auto])
 
 dnl
 dnl MTP devices services discovery