bump plugin ABI to 1.1.0a (avoid using 1.0 modules after [073c5a24])
[vlc.git] / include / vlc_plugin.h
index 897315b..5f0a80c 100644 (file)
@@ -119,8 +119,8 @@ enum vlc_module_properties
 /**
  * Current plugin ABI version
  */
-# define MODULE_SYMBOL 1_0_0e
-# define MODULE_SUFFIX "__1_0_0e"
+# define MODULE_SYMBOL 1_1_0a
+# define MODULE_SUFFIX "__1_1_0a"
 
 /*****************************************************************************
  * Add a few defines. You do not want to read this section. Really.