v4l2: rutime libv4l2 support
authorAntoine Cellerier <dionoea@videolan.org>
Sat, 28 Mar 2009 15:22:33 +0000 (16:22 +0100)
committerAntoine Cellerier <dionoea@videolan.org>
Sat, 28 Mar 2009 16:11:12 +0000 (17:11 +0100)
commitabb67751218416fcdae37e290c2c1d621cb0f56d
treed9f171eb6c43f953c5297c3e9238262fff73008d
parent084f6f0ba5bac9cb3dc81308882e74209de5930e
v4l2: rutime libv4l2 support

If compiled with libv4l2 support, first try using the kernel v4l2 api
and then fallback to libv4l2 if it didn't work. You can force using
libv4l2 with --v4l2-use-libv4l2. (libv4l2 broke the v4l2 access for
some people. This should be backported to 0.9.9)
modules/access/v4l2.c