lavfi/hue: add missing GPL dependency.