hwcontext_vaapi: Fix compilation with libva versions < 1.4.0