configure: use real libfdk-aac version instead of API version in help text
authorTimothy Gu <timothygu99@gmail.com>
Wed, 5 Feb 2014 04:01:16 +0000 (20:01 -0800)
committerMichael Niedermayer <michaelni@gmx.at>
Wed, 5 Feb 2014 15:06:20 +0000 (16:06 +0100)
Also use real name with a '-' instead of '_'.

Signed-off-by: Timothy Gu <timothygu99@gmail.com>
Signed-off-by: Michael Niedermayer <michaelni@gmx.at>
configure

index 285a7a9..c46bfd3 100755 (executable)
--- a/configure
+++ b/configure
@@ -4439,7 +4439,7 @@ enabled libcaca           && require_pkg_config caca caca.h caca_create_canvas
 enabled libfaac           && require2 libfaac "stdint.h faac.h" faacEncGetVersion -lfaac
 enabled libfdk_aac        && require libfdk_aac fdk-aac/aacenc_lib.h aacEncOpen -lfdk-aac &&
                              { check_cpp_condition fdk-aac/aacenc_lib.h "AACENCODER_LIB_VL0 >= 3 && AACENCODER_LIB_VL1 >= 4 && AACENCODER_LIB_VL2 >= 12" ||
-                               die "ERROR: libfdk_aac must be installed and version must be >= 3.4.12."; }
+                               die "ERROR: libfdk-aac must be installed and version must be >= 0.1.3."; }
 flite_libs="-lflite_cmu_time_awb -lflite_cmu_us_awb -lflite_cmu_us_kal -lflite_cmu_us_kal16 -lflite_cmu_us_rms -lflite_cmu_us_slt -lflite_usenglish -lflite_cmulex -lflite"
 enabled libflite          && require2 libflite "flite/flite.h" flite_init $flite_libs
 enabled libfreetype       && require_libfreetype