contribs: gpg-error: Provide a lock-obj for armv8