Update libvlc SOVERSION w.r.t. later VLC 1.1.x releases