Add strverscmp from glibc 2.14.1 to compat.