Change libpng version to 1.2.15 especially to fix security issue CVE-2006-3334.