configure: Require libmodplug >= 0.8.9
authorHugo Beauzée-Luyssen <hugo@beauzee.fr>
Thu, 8 Aug 2019 14:44:45 +0000 (16:44 +0200)
committerHugo Beauzée-Luyssen <hugo@beauzee.fr>
Wed, 14 Aug 2019 12:03:49 +0000 (14:03 +0200)
configure.ac

index 4aef56f..94e70fe 100644 (file)
@@ -2324,7 +2324,7 @@ AC_ARG_ENABLE([mod],
   AS_HELP_STRING([--disable-mod],
     [do not use libmodplug (default auto)]))
 if test "${enable_mod}" != "no" ; then
-    PKG_CHECK_MODULES(LIBMODPLUG, [libmodplug >= 0.8.4 libmodplug != 0.8.8], [
+    PKG_CHECK_MODULES(LIBMODPLUG, [libmodplug >= 0.8.9.0], [
           VLC_ADD_PLUGIN([mod])
           VLC_ADD_CXXFLAGS([mod],[$LIBMODPLUG_CFLAGS])
           VLC_ADD_CFLAGS([mod],[$LIBMODPLUG_CFLAGS]) #modules/demux/mod.c needs CFLAGS_mod, not CXXFLAGS_mod