extra/tools: require a newer version of CMake
authorSteve Lhomme <robux4@ycbcr.xyz>
Wed, 27 Nov 2019 09:30:14 +0000 (10:30 +0100)
committerSteve Lhomme <robux4@ycbcr.xyz>
Mon, 2 Dec 2019 13:31:40 +0000 (14:31 +0100)
Versions older than 3.13 don't work well with clang to create win32+ucrt
targets.

extras/tools/bootstrap

index 06a62f5..007c5b3 100755 (executable)
@@ -133,7 +133,7 @@ check automake 1.15
 check m4 1.4.16
 check libtool 2.4
 check pkg-config
-check cmake 3.8.2
+check cmake 3.13.4
 check yasm
 check_tar
 check ragel