Contribs: update gpg-error to 1.27
authorJean-Baptiste Kempf <jb@videolan.org>
Sat, 8 Apr 2017 09:52:14 +0000 (11:52 +0200)
committerJean-Baptiste Kempf <jb@videolan.org>
Sat, 8 Apr 2017 09:52:14 +0000 (11:52 +0200)
contrib/src/gpg-error/SHA512SUMS
contrib/src/gpg-error/rules.mak

index 894b2f8..889f056 100644 (file)
@@ -1 +1 @@
-d577ebf36251402dd27187056f7c54cea226119f499d1c3bc1c4201ba4d2ae4a9dcefdf4502411cfcffe52b1cefab8c2cfddfa16b7e6ad3b49305a3394ccca31  libgpg-error-1.24.tar.bz2
+51b313c1159074fdbbce84f63bd8afd84b3b58cd608714865b25bed84c1862d050708aa06ac3dab92f1906593df5121161e594c2809653b0fb2c236cae5dcc2f  libgpg-error-1.27.tar.bz2
index b291d55..9c54fc6 100644 (file)
@@ -1,5 +1,5 @@
 # GPGERROR
-GPGERROR_VERSION := 1.24
+GPGERROR_VERSION := 1.27
 GPGERROR_URL := ftp://ftp.gnupg.org/gcrypt/libgpg-error/libgpg-error-$(GPGERROR_VERSION).tar.bz2
 
 $(TARBALLS)/libgpg-error-$(GPGERROR_VERSION).tar.bz2: