extras/tools: Require nasm 2.14
authorMartin Storsjö <martin@martin.st>
Sun, 8 Mar 2020 21:40:11 +0000 (23:40 +0200)
committerMartin Storsjö <martin@martin.st>
Sun, 8 Mar 2020 21:41:29 +0000 (23:41 +0200)
Since ea96271fb8be8c8d1e04f3c2ce8950b8ff4cc20a, contribs builds
dav1d 0.6.0, which requires nasm 2.14. (The version that extras/tools
is installing is already at 2.14, but the bootstrap script only
installed it if the existing one was older than 2.13.2 or missing.)

extras/tools/bootstrap

index 99d8b60..fdb04c9 100755 (executable)
@@ -143,7 +143,7 @@ check ant
 check xz
 check bison 3.0.0
 check flex
-check_nasm 2.13.02
+check_nasm 2.14
 check gettext
 check help2man
 check meson 0.51.1