Change libpng version to 1.2.15 especially to fix security issue CVE-2006-3334.
authorJean-Baptiste Kempf <jb@videolan.org>
Sun, 28 Jan 2007 18:06:48 +0000 (18:06 +0000)
committerJean-Baptiste Kempf <jb@videolan.org>
Sun, 28 Jan 2007 18:06:48 +0000 (18:06 +0000)
Tested on epsilon, veda, altair/mingw32.

extras/contrib/src/packages.mak

index 9fd1a52..ce71b81 100644 (file)
@@ -118,7 +118,7 @@ VCDIMAGER_VERSION=0.7.23
 VCDIMAGER_URL=$(GNU)/vcdimager/vcdimager-$(VCDIMAGER_VERSION).tar.gz
 CDIO_VERSION=0.78.2
 CDIO_URL=$(GNU)/libcdio/libcdio-$(CDIO_VERSION).tar.gz
-PNG_VERSION=1.2.12
+PNG_VERSION=1.2.15
 PNG_URL=$(SF)/libpng/libpng-$(PNG_VERSION).tar.bz2
 GPGERROR_VERSION=1.3
 GPGERROR_URL=http://ftp.gnupg.org/gcrypt/libgpg-error/libgpg-error-$(GPGERROR_VERSION).tar.gz