WinCE: Require a recent enough mingwce to fix *printf problems
authorPierre Ynard <linkfanel@yahoo.fr>
Fri, 15 May 2009 13:19:38 +0000 (15:19 +0200)
committerRémi Denis-Courmont <remi@remlab.net>
Fri, 15 May 2009 14:56:59 +0000 (17:56 +0300)
commit37b175d5552f731bfc8f7aa439034328bc14b668
tree48efb4dd715f289a909dd7e47825da2fe222eb46
parent319b2f9582a0d2e26ca412d2da897a9e028e5388
WinCE: Require a recent enough mingwce to fix *printf problems

This just in: CeGCC has a MinGW with working replacement *printf
functions. Just like for mingw32, require (and allow building with) a
recent enough version of mingwce.

Since MinGW is patched by CeGCC, this check is not strictly sufficient;
but at least this allows to have working WinCE builds again.

Signed-off-by: Rémi Denis-Courmont <remi@remlab.net>
configure.ac
include/vlc_fixups.h