configure: remove libvmaf from EXTERNAL_LIBRARY_VERSION3_LIST