configure: add pkg-config support for libdcadec