vaapi_encode: Add VP9 support