avutil: remove obsolete FF_API_LLS1 cruft