configure: remove unnecessary opus encoder dependency