Fix compilation with --disable-everything --enable-parser=vc1.